NEW USER REGISTRATION

iSMS Malaysia Bulk SMS Sclution
1800 &7 7061 (Malaysia Toll Free] +603 2780 3880 (KL)

sms

Get Started with the iSMS Steps

£
Aciaz Patees
ASla Rales

We glso support the following countries:

m= Malaysia == Singapore

2.0 SMS Credit

Fram
1.0 3MS Credit

mm Cambodia
Sg SMS Credit

= Vietnam

6.0 SMS Credit

Fram

/i Instant Bulk SMS Service
! .'r ‘ = User friendly
B = Immediate delivery

E Cost efficient

Easy iSMS Registration

Welcome, and thanks for choosing to register with

SMS Online Service. This quick and FREE

registration allows you acocess to the membership page.

FREE Demo SMS Credits

With this free registration, you may load your free

our service. Contact us to request for FREE SMS Credit

=ms credits into your iISMS account to start using

® User Friendly

== |ndonesia
18 SMS Credit

=m Myanmar
4.0 SMS Credit

ﬂ = @
Poreal Need Suppart?

' Register 2@ Buy iSLS 3@ Reload

Forgot Password? |

—~ Brunei F Thailand
2.0 SMS Credit 1.4 sMs credit

== Laos 1 Philippines
om 1= n

8.0 SMS Credit SMS Credit

Register iSMS Membershi

=

* This is a mandatory field to fill in

User name*
Password®
Confirm password®

DOoB*

Year w | -[ Morth s | -| Day W

Mobile No*
{ For account activation punpose)
Example: 50123230000

Corporate Mame®
Corp Registration Mo®
Email*

Country*

Auth Code™

By ticking the box, you are agres to the

1 o
O Terms and Conditions

Submic

Sl : Go to https://www.isms.com.my/register.php

Step 2 : Key in registration details


https://www.isms.com.my/register.php

LOG IN

ﬁ s[m[s] iSMs Malaysia Bulk SMS Solution

Y Mot Member?
1800 87 7061 (Malaysia Toll Free) +603 2780 3880 (KL) ~Enap e
SignIn
2 SMS Portal

username

Password

3 Two Step Verification

Enter the verification code we sent to

Fargol Password 7

a@mo****h.com.my,
Not a Member yet? Sign up

[T BT T

Type your 6 digit security code

Didn't get the code ? Resend

Step 1 : Go to https://www.isms.com.my/index.php
Step 2 : Login by Username & Password
Step 3 : Insert OTP code sent to email



https://www.isms.com.my/index.php

ISMS Main Member Page
jeac ' '

® ehioeis ~ Dashboard Re i | kstary m

« Man

HIGHLY MPORTAMT. Sirgapore SME: Full SMS Sendzr I0 Rexistration to be requred by Januery 2023
+ [adngapers Intecen Mede Jevelepment Autarty (1Y LAY haaanndunged ta Dl B2 mplementing tha [ ullFiGSende s 10 Registration ["Tull G213 Reqime] aterting fren
31 January 201 3. Please reler o ICOps. fwiw.sJniC.sQusinsragisuy ovaryiaw

Daly Statistics fot Mar 202«

Account Info
-Username
-Credits balance
-Expiry Date

Sign ot

Monthly Lverage Wonthly Summary



6@9

®° Dashboards

B SMS

+ Compose SMS

Compose SMS

1. Template : Select template (if available) to
\ e send SMS

1 = 2.5end To : Enter your destination number to
[T send, each number need to use semicolon to
) separate, Example : 60123333333; 60100000000

z 3. Long Message : If you wish to send long

message(more than 153 characters)

30~
4. Message : key in your message here and
system will auto calculate the characters length.
-for Normal message type, maximum 153
characters per SMS credits
-for Unicode message type, maximum 63

characters per SMS credits

4 5, Click Send Now to send SMS

E 6. Click Send Later to schedule sending SMS at

may contain invalld charactars.
o
nt and content before send

Impartant! Please do ROt efresh the page should 3nd erTor Cver occurs! I You are wondering whather your Mossages have boen sont, ladse close your biowser |
andlog back infrom the homs: page, and check your histary. |

You further agroe not 1 s the wobsits ta 56 o post any MEsSage of matria hat s unlawtul, harsssing, scams, raus, defamatory, abusive, ndecent,

threatoning, harmiu, vulgar, obscens, soxuay riontatod, raclaly offensiv, protane, Fumaur, POographic or alates any applicable aw and you heredy

Indomeity

the Wbzl Ouinar st any cas, Kby, damage o expensa of hatover nature which tha Website OWner or any thir party may sufer hich s cased by ar |
atributabi s, |
whather dirtly o indrecty,your use of the websitoto sand or pus any such massage or mataral,

s ERIE 6



CSV Compose SMS

6@9 1. Template : Select template (if available) to

em——— send SMS

" Dashboards

[ 2. Upload CSV File : Select CSV file to upload

3. Duplicate No. Check : Option to remove
duplicate phone number in CSV file

o s, Message ¢ key in your message here and

3 system will auto calculate the character length
-for Normal message type, maximum 153
characters per SMS credits

-for Unicode message type, maximum 63
characters per SMS credits

Campaign Hame SMS Campaign 2024-03-28 121858

Fagly AL

5. Click Send Now to send SMS

§ SMS

. Compose SMS 4 6. Click Send Later to schedule SMS at scheduled

4 time

[ Weneed your attention!
! Insert Solickheratarepiymescage’ i your sms coatent to enabie roply from your client
Ficasa do no

S will nat
User abligats

st f1om M Words file i may contaln Invalid charactars.
Invalld eharactors dotoctod!
o and eheci the sm ount and content botore sond

Impartant! Piaasa do not refresh the page shauld and error ower oocurs! i you are wondesing whother your messages have boen seet, picase close youl
‘and kag bazk In fram the hame page, and hack your histary.

Vo further 7ot 15 152 e Wbt S of At any Mes£af or materlal 1ha = unawtul, harassing, s8ams, frast, datamatary, busve, indecent
hvaataning, armful, vig, shazeng, saualy crentated, taclally atfoasivs, otana, TR, pAMOQEIBNL ar ates aay 3pDicabi 5w and youRarety
Indemaify |
1 Wit Dwnar againgt any o3z Ky, damage or cxpenas of Whatouer natur which the Weblhe Dwncr ar say Shindparty may suffor which & causad by or |
atrbutabie b, i
hithar dissctyor Inarcety, yer st of he wiobaito 4 1ond or past sny
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How to Compose CSV File

Upload CSV File * Choose File No file chosen

CSV Sample Download CSV Sample

Why Long numbers are displayed incorrectly?
Please upload a csv file with a proper format.
Headers cannot be modified, no other values other than the ones listed are accepted.
(?phonenc, %name%, %amount’%, %address%, %string1%, %string2%, %string3%, %string4%, ‘.&string&%]

— Click the CSV Sample or Download CSV Sample and download the CSV file
— To compose CSV SMS you must follow the format below:
Example: Hi %name%, your credit balance is %amount%, please make
payment to %string1% Final Result: Hi JOHN, your credit balance is 300,
please make payment to test

T W e ® (A - L e L T Reply with Changes... End Review,. !
IS H G VEI SRR S 98 8RS e
&1 - A& YWphoneno%
A | 1 [ N S N | 7| I
Yiphoneno% ¥name%  Yamount% %address¥ YWstringl® Y%stringt¥ Ystring3% Ystringd% WstrinshH%
60123456759 JOHN 300 PJ, EL testl testd tests testd testh
0124456729 STEVEN 7 testh test? tesths testd testl




How to Create CSV File in Excel
Please follow the format accordingly. The mobile no (intended customer recipient)
must begin with country code prefix (example : 60 for Malaysia)

A | &8 | C | D | E | F | G | H | |
%phoneno% %name% %amount% %address% (%string1% %string2% %6string3%  %stringd%  %strings%
B0 Brooooeo
B0 Tooooom
B019oooonm

o G0 | | o e | e e | P | —

—
=]

How to Create CSV File in Excel

| Home Inzert Page Layout Formulas Data Review View Acrobat

:—_:l * Calibri 1 - A K| =@ & | cenen - HJJ j
Paste j (B I U~ A E= =/ & (8- % | %2 Condtional Fo
- Formatting = as T
Clipboard T Font F] Alignment Fia Mumber T Style
| A2 > (2 £ | 171234567
| A |cambri +|11 - A AT $ - % » <F| E E G H 1
1 .%phonem-: BIEH "3 A" ring1% %estring2% %estring3% %estringd® %estring5%
| 1?1234551|A ! . ’
3 | 1712345 % | cu
4 1712345 a2 copy
= % | Paste
2 Paste Special...
8 Insert...
9 | Delete...
10 Clear Coptents
11 Filter -
12 sort .
g ' Insert Comment
14
15 E Eormat Cells...
16 Pick From Drop-down List..
2 B MName a Range...
18 % Hyperlink...
19 |

How to change the phone no to prefix 60:-
1. Highlight all the phone no
2. Right click the selected phone no, and click format cells



s [ e e L s _w [t
| 1 %phonenc® %name %amount® Haddress® %stringl® Sestring2% Sstring3% Ystringd® Mstringsie

4=, 250_k[Red] (s, =20}

Type the rumber format code, Lsing one of the exsang codes &5 & starting pont.

A | = i it D e s s i s it i

%phoneno% %name%®% %amount% %address% '.'Gstn‘hgl% %stringz%-'J\’-stringa%-%su'ingdx%”%strings%-

3‘:@ H‘U\‘U‘I‘&\W‘N HE

&)

LN NOELCOL

60171234567)A
60171234567|B
601712345671C

3. Select Custom then key in “ 60########## " (# 10 times).
-This will change all phone number to 60 format

o WView Acrobat

|

New Save a copy of the document | »

s &y Excel Workbook I -
| Save the file as an Excel Workbook. |

| =¢ Wrap Text Custom

Open == " =
[ Excel Macro-Enabled Workbook L Alignment = Numbe
Save Save the workbook in the XML-based and I
macro-enabled file format. |
- |} F | G H |

‘_ Excel Binary Workbook
Save As  » = Save the workbook im a binary file format
optimized for fast loading and saving.

Excel 397-2003 Workbook

Save a copy of the workbook that is fully
compatible with Excel 97-2003. |

ring2% .%stringS% -%strlng-!% .%stringﬁ%

Erint »

Prepare »
Adobe PDF

Send » OpenDocument 5
Save the workbook in the Open Document |
Format. L
Publish »

PDF or XPS I
Publish a copy of the workbook as a PDF or
Clase XP5 file,

BEY E

[2] Excel Options IX Euh:booell

I

v



[ Microsoft Office Excel DOcuments library

: Arrange by:  Folder =
Includes: 2 locations

W& Favorites

Name Date modified Type Size
B Desktop
& Downloads 1/16/201212:37 PM  File folder
| Dropbox 1. Bluetooth Exchange Folder 11/28/201110:24 ... File folder
Excel Workbook (~adsq)

] Recent Places) ot Macro-Enabled Warkbook (*:xdsm)

Excel Binary Werkbeok (".xlsk)
4 Libraries Excel 97-2003 Workbook (*.xls)
B s XML Data (*aomli)

= Single File Web Page (".mht;".mhtml)
o Music Web Page (".htm;".html)
= Excel Template (*.xlt)
] Pictures s Template (*sdtm)
B videos Excel 97-2003 Template ("t}
Text (Tab delimitec) (1)

Unicode Tesxt {*.tet)
XML Spreadsheet 2003 (".xml)

% Computer
&L Local Disk (dk

s Local Disk (0:) Text (Macintosh) (*bd)

Text (M5-DOS) (*.txt)
CSV (Macintosh) (".csv)
CSV (M5-DOS) {*.csv)

€ Network DIF {Data Interchange Format) (*.dif)
SYLK (Symbelic Link) (".slk)
[Exicel Add-Tn (*sdam)
Excel 97-2003 Add-In (“.xla)

PDF (~.pdf)
XPS Document (".xps)
File name: OpenDocument Spreadsheet (*.ods)
Save as type:
Authors: TY WONG Tags: Add atag Title: Add a title
[[] Save Thumbnail
. Hide Folders Tools = save | [ cancel

4. Save as .csv format



How to Export Microsoft Excel (2008) to CSV in Mac OS

® Excel
® O

Edit

View

Insert |

Open Recent

|

Bob
Dijaq

First Name Cl0S€
John - Save
Jane

Project Gallery...

New Workbook
Open...

{3€P

agN
20
>
oW |
aes

Save as Web Page... |
Save Workspace... :

. Web Page Preview

1. Open / Create your Excel spreadsheet, select File > Save As... from your

Menu Bar:

Save As: | Workbook1 xlsx

Where: ' [ Documents

G

Farma- v Excel Workbook (.xIsx)

|

Description T i
The deault XNL-BISEOME £y ] 72004 Workbook (1) i

Excel Template (.xitx) |
s e oS Excel 97-2004 Template (.xlt)

Comma Separated Values (.csv)
a Append file extensio ~ Web Page (.htm)

PDF

{ Options... ) [ Compi

Excel Binary Workbook (.xIsb)
Excel Macro-Enabled Workbook (.xlsm)

- |

': Excel Macro-Enabled Template (.xltm) |

Save As: | Workbookt

FAVORITES

| iy Applications
| [0 Desktop

™ Documents
H movies

Ja Music

) Pictures
SHARED

£ dominic-mac...

IB | [=]e] [#3 | Em | (48 Documents |

2013-00012 (1).pdf

. 2013-00012.pdf
#i| 2073_0001.pdf
Bl 120313_V..._Asset_Pack *»

167778_4...412_n.jpeg

& 395430_1.. 860_n.jpeg
« About Downloads

Active Subseribtion anly
Excal Workbook (.x15x)
Commen Formats

Excel 97-2004 Workbook {.xls)

Excel Template {.xltx}

Excel 97-2004 Template (.xIt)

Formd + Comma Separated Values (.csv)

Description

Exports the data on the act

n file 1
|_©ptions... | | Cor
™ Hide extension

Web Page (.htm)
POF

aes in cells,
Specialty Formats

Excel Binary Workbaok {.xlsb)

Excel Macro-Enabled Workbook (xlsm)

Excel Macro-Enabled Template (. xitm)

Excel 2004 XML Spreadsheet (.xml)

Excel Add-In {.xlam) | -l
Excel 97-2004 Add-In {.xla) L .
Single File Web Page {.mht) peel E

UTF=16 Unicode Text (.txt)
Tab Delimited Text {.txt)
Windows Formatted Text (.txt)
M5-D0S Formatted Text (.txt)

Windows Comma Separated (.esv)

M5-D0S5 Comma Separated {.csv)
Space Delimited Text (.prn)

Data Interchange Format (.dif}
Symbaolic Link (.slk)

Excel 5.0/95 Workbook {.xls)

2. A new window will appear and select Format from the drop down menu.
Then select Comma Separated Values (.csv) from the list as shown below.



Save As: .{Wurkbook 1.csv : @

Where: LéJ_ ijésk_tt;p_ m

Format: | Comma Separated Values (.csv) '-5-’!

Description

Exports the data on the active sheet to a text file that uses commas to separate values in cells.

Learn more about fle formats

# Append file extension

(" Options... } [ Compatibility Report... ) Compatibility check recommended

Cancel ) € Save )

. When "Save As", you may choose to rename or pick another location to store
your file. Click "Save" at the bottom right of your screen.



How to Create CSV File in OpenOffice

Text Import - [C5VS5ampleDownload.csv]

>

Import =
Character set [ E I—I
Language |Default - English (USA) ~]
rom e

Separator options

(O Fixed width

(®) Separated by
Tab Comma Other
[ Semiceolon ™ Space

I

[ Merge delimiters Text delimiter

Other options
Quoted field as text

[ Detect special numbers

Fields

| Standard |Standard |’Standard |Standard |’Standard Standard Standard Sta A

L%phoneno% fname% famount: %address: Estringl$® 3string2% 3string3® ist

2 jp0léxxxxxxx John 30 KL testl test2 test3 tes

3 |p017xxxxxxx Steven 2 PG testl test2 test3 tes

4 |6019xxxxxxx Eelvin 1 Singapore testl testa test3 tes
W

£ >

1. Open .csv with OpenOffice Calc.
2. Select “Separated by Comma”.

p : D
Sophoneno% JY%name% %amount% %address% %string1% %string2% %string3% |S6stringd%  %stnings%
601600000 |John 30 KL test] test2 testd testd tests
601Txoo0ooo |Steven 2PG testd test2 test3 testd tests
60190000000 |Kelvin 1 Singapore Default Formatting est3 testd tests

Eormat Cells...
g Insert...
2 Delete...

Delete Contents...

Insert Comment

Cut

Copy

i o ¥ 07 %

Paste

Paste Special...

Selection List...

3. Highlight all the data in the table and select Format Cell.




Format Cells

Numbers Font Font Effects Alignment Borders Background Cell Protection

Category Format
All Default - English (USA)
Uzer-defined -1234 | |
Mumber -1234.12
Percent -1.234
Currency -1.234.12
Date -1,234.12
Time
Scientific 1234.56789
Options

Decirmnal places ] Megative numbers red

Leading zeroes [ ] Thousands separator
Eormat code
General | = ;; S

I | Cancel | | Help | | Reset

4. Select “Category > Number”

& “Format > General”




=

@ Save As
o <« Doc.. * CS5VSampleDownl... w | D Search C5WSampleDownload 2
Organize « Mew folder SE o
Fa
~ Mame Date modified Type
@, OneDrive T CSVSampleDownload 12/22/2023 5:40 PM Ope
E This PC
¥ 20 Objects
[ Desktop
@ Documents
Al Mewwenlaads v £ >
File name: | CSVSampleDownload o
I Sawve as type: | Text CSV (.csv) I ~

Automatic file name
extension

Save with password

[] Edit filter settings

» Hide Folders Cancel

5. After complete formating the files. At the top menu, select File > Save as

6. Select Save As Type > Text CSV(.csv)
7. Select keep Current format when save.

Export Text File >
Field cptions
oK
Character set
i o Cancel
Eield delimiter . e
" iy Help

Text delimiter
[ Quote all text cells
Save cell content as shown

[ ] Fixed column width

:‘ Ask when not saving in ODF format

8. Select Unicode (UTF-8), Fields delimiter (, ) and text delimiter ( “)
9. Select OK to save the CSV file.



SMS Template

¥l LsVsamplelownload.csv - Upenutnice Lalc

SMS Template Setting

Manage SMS Template

o'.; al [Eg. English, B. Melayu, elc)

Message Type *

Brand Name MOEBIWEB

Message Body

Approval Status * NO v

* SMS Template

-

1. Click the SMS menu, select SMS Template

2. Name : Enter your Template name

3. Message type:
- Default is normal
-Select unicode for Unicode text (example : Chinese, Japanese, or other
special characters

4. Message : key in your message and system will auto calculate the character
length
- for Normal message type, maximum 153 characters per SMS credits, for
Unicode message type, maximum 63 characters per SMS credits

5. Click Add New Template to add and save.



Generate SMS Report

SMS History Report 2 [ 20005 oot-0a-08 | <3 -]

SMS Performance(by numbers) SMS Performance(by %)

» SMS History Total Delivered o Total Delivered 0%
@ Total Sent: o @ Total Sent: 0%
@ Total Undelivered: o @ Total Undelivered 0%
Total Pending 0 Total Pending: 0%
@ Total Fail: o @ Total Fail: 0%
4 E

Select SMS > SMS History

Choose date

Select Apply

Export Report to view in Excel file

1.
2.
3.
4,



SMS Delivery Details Report

e
hicafeasion

2=
| B

T
Gateway

View
Report

@
Rimhor
T Mofifeafion
% o
—J— Al
- - Solonies? Netif catan v
@

,y
&

View
Te Report
Opeﬁ?or
R
hctfoasion

Eo

v
"'*'l} View
. Report

Delivered:
-Your message has been delivered to the destination mobile number

~y

B+ 1+ e

Sent
— Your message has been submitted to the Carrier's SMSC (Short Message

Service Center) and is waiting for the delivery status confirmation from the
Carrier

— The message may be delivered to your destination mobile number but
Carrier SMSC fail to return delivery status info.



== X0
Eo
6
6]
¢

View

m iSMS
Gateway
Report
¢ ) @ e & ©
- = —_ “ e "*

View

Teloo Report
Operator @
@ -
-'I'i['; View
€ Report

Undelivered:

— Your message validity period has expired. This happens when the destination
mobile is either switched off or out of coverage area for a certain period of
time. The SMSC failed to deliver even after its final attempt as per its retry
scheme

— Your message was not delivered. This happens when the Carrier encounters
inactive or unidentified or untraceable destination mobile number mobile
handset memory or inbox full.

ANCEE 3

Pending:
-Our server has accepted your message & is in queue to be submitted to the
Carrier (Network Operator)

Fail
— Your message was rejected at the SMSC of the Carrier. This happens when the
destination network is not available or blocked to the Carrier.



Home SMSDLR

. SMSDLR P.e|i

@ Total Delivered:

@ Total Sent:

@ Total Undelivered:

Total Pending:
@ Total Fail

€0

€0°

€0

SMS Delivery Report

SMS Performance(by numbers)

ASCH

129

(=]

SMS DLR Report

1 2021-03-04

B Deiversd NN Sert
. ncelivered Pemdng
=

Success

Success

Success

1. Click SMS > SMS DLR Report
2. Choose date and click Apply
3. Click graph icon to view more details

Delivares

Delivere

i 2024-03-28

SMS Performance(by %)

@ Total Delivered:
@ Total Sent:

@ Total Undelivered:
Total Pending:
@ Total Fail:

40 Main Account
10 Main Account
10 Main Account

Y Filter Reset .

BN Deiveced NN Sert

I Undeliverad Perdng
B.% -
0% l
1.5%
0%
0%

Export Repcrt

203 o142 ah
20% 46:35 ah
20z 46:34 ah



SMS Detail 2023-12-05 11:15:03

Status: Delivered

Direction: Out (MT)

Phone No: 601

SMSID:-

DLR Time: 202 5:08

Credit Charge: 1.0

Message: MOBIWEB: hi from isms

MOBIWER: hi from isms

Desctiption: Success: Message sent.



SMS Scheduler

MI

SMS Task Scheduler

Setup Task Scheduler

Recipient(s) * 2 601

3 o Neormal (Eg. English, B. Melayu, elc)

Message Type *

4 welcoma to mobiweb
Message Body *

Task Name * 5 2024-03-28
D ipti
escription 6 )
Enable * 7 Yes v
Trigger Setting * 8 One Time W
Start Date * 9 2024-03-28
Start Time * 10 - Hou... -Min.. p.m w

11

Cance | Create Trigger

1. Click Compose SMS/ Compose CSV, key in necessary details and click Send
Later

Recipient number to send
Message type

Message body — message to send
Task Name - insert task name
Description - enter description
Enable - YES/NO

Trigger setting - choose setting
Start date - choose date

0. Start time - choose time
Create Trigger

SO ONO A WN

[
=



Address Book - Add Contact

Mame *

Kobile Humber *

Company Name

DOEB

Gender

Male o

Description

Femind me this :uirtl'ﬂey 1 day before an

e PM

Send him [ her a birthday message on

wr PM

Birthday Grasting

Active

Email

Race

--Please Salect v




1. At the iSMS member page, click the "Address Book" menu tab and select
"Address Book".
2. Click Add New Contact

. Key in contact information

- Name

- Mobile Number

- Birthday Remind and Birthday Message - auto send Birthday Message to
customer.

- Birthday Message Type - Default is Normal, if you want to send Chinese,
Japanese or other special characters, you need to select unicode)

- Group - Customer Group

. Click Add Contact Now



Address Book - Manage Group

Manage Grou
4+ Address Book 9 g

Group Namez *

= Manage Group

3 Add New Group

1. Atthe iSMS member page, click the “Address Book” menu tab. Select "Manage
Group".

2. Insert group name

3. Add new group

My Group

Group ID Name Created Date Total Group Members Action
134529 Birthday 2016-10-20 12:18:54 3 Actions w
154 T 201 0-07 4:44 o

134 10BIWEB 2016-10-201 . ua

1: Group Information

2: Click to "Add" save the group.

3: Click Action Edit to edit group.

Or Delete to delete group (**Only the group is deleted but contacts remain intact.)
4: Delete with contacts - remove the group with contact.



Address Book - Import Contacts

$ SMSRate T e

Upload CSV File * 2 choose File No file chosen

s+ Address Book

format
ompany, dob(YYYY-MM-DD), etc)
ory, others ean be left blank)

Select Group * 3 - Select Group - =

= Import Contact(CSV)

=
1. Click Address Book > Import Contact (CSV)
2. Choose and upload CSV file
3. Choose group
4. Submit
A R
o
- Home Insert Page Layout Formulas Data Review View Acrobat
= & Cut o a -— = B m
3 Calibri 11 A K | |§}"| =" Wrrap Text General - F(_ T
P-_Ll i % - mw cmm | cw Ciw 0 .68 | d:_,J i F_L‘d{
aste s I [~ 5 - EE w0 . onditional Forma
= J Farmat Painter B L O-jlE-|o-a = = =||iR 7] HMerge & Center . ki For;alrtlunq'as T;ble
Clipboard f Font E Alignment i Humber
A4 - |
A B C D E F G H I J K L
1 Name A 6016xxxxxxx description email company 1983-01-14 N 14000 12pm 1 hi happy birthday ¥
2 NameB 6019xxxxxxx description email company 1983-01-14 N 14000 12pm 1 hi happy birthday ¥
3 NameC 6017xxxxxxx description email company 1983-01-14 N 14000 12pm 1 hi happy birthday ¥

4
Parameters in CSV File

Column A* Name of your client, please enter phone number as name if you do not
have records

Column B* Phone Number

Column C Description

Column D Email Address

Column E Company Name

Column F Date of Birth

Column G Enable Birthday Reminder to account owner, Y = YES, N = NO

Column H Group, you must enter group name same as your group list

Column I Time to send birthday greeting, example: 12am or 12pm

Column ] Message Type = 1

Column K Greeting message ( only support English / Malay in this moment )
Column L Enable Birthday Greeting Message , Y = YES, N = NO



Convert E+11 to Number in Excel

'Ol Y 7~ = -
ool

——/ Home Insert Page Layout Formulas Data Review View Add-Ins
2 Cut =T
_)I # Calibri 11~ feras|| === El|@-v| =) Wrap Text General
r: t HaE 1FeS '. ';.?l-
aste ~ || EEE -] - - = = = | € = - - - 0
= J Farmat Painter |B L 0| B A = = =[EE adMegeaCenter - | § o
Clipboard F Font i Alignment E Numbi
Al > @ f | 601123456789
A B C D E F G H 1 J

6.01123+11|

1. Open CSV file at Microsoft Excel.
2. When Text Import Wizard prompts, tick the “Comma” option and click “Next”.
3. Your CSV file will be opened and displayed as shown above
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4. To remove the E+11, right click on the cell.
5. Select “Format Cell”
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Mumber is used for general dsplay of numbers, Currency and Accounting offer spedialized formatting

for monetary value.

6. Select the highlighted format.

7. Click “OK”.

8. Finally, save the file.




